Template:WkIncompatible

From Worms Knowledge Base

Jump to: navigation, search
In other languages: English (en) • Deutsch (de) • русский (ru) • +/-
This WormKit module is not compatible with the latest W:A update (3.7.2).

If you try to load this module into the version that is incompatible, W:A may crash. Read this for information.

To the module author: Please consider adding a version check to the module code.


For the modules that have the version check, add versioncheck=1 as the template parameter. This will remove the message saying that W:A would crash.

For the modules that are obsolete (i.e. all of the features have been included into a beta update or another module), add obsolete=1 as the template parameter.

Personal tools