Template:WkIncompatible/de

From Worms Knowledge Base

Jump to: navigation, search
In other languages: English (en) • Deutsch (de) • русский (ru) • +/-
Dieses WormKit-Modul ist nicht mit dem aktuellen W:A-Update kompatibel (3.7.2).

Wenn du versuchst, dieses Modul in eine Version zu laden, die inkompatibel ist, kann W:A abstürzen. Hier kannst du weitere Informationen dazu nachlesen.

An den Autor des Moduls: Bitte ziehe in Erwägung, einen Versionscheck in den Modulcode einzubauen.


Für Module, welche einen Versionscheck haben, füge versioncheck=1 als Template-Paramter hinzu. Dies entfern die Nachricht, dass W:A abstürzen könnte.

Für Module, die veraltet sind (also alle Funktionen in einem Beta-Update oder einem anderen Modul vorhanden sind), füge obsolete=1 als Template-Parameter hinzu.

Personal tools