Template:WkIncompatible

From Worms Knowledge Base

Revision as of 12:47, 21 November 2010 by Explorer09 (Talk | contribs) (Created page with "{{Warning|This WormKit module is '''not compatible with the latest beta''' of W:A ({{LatestBeta}}).{{#if:{{{versioncheck|}}}||<p>If you try to load this module into the version t...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
This WormKit module is not compatible with the latest beta of W:A (3.7.2).

If you try to load this module into the version that is incompatible, W:A may crash. Read this for information.
To the module author: Please consider adding a version check to the module code.


For the modules that have the version check, add versioncheck=1 as the template parameter. This will remove the message saying that W:A would crash.

Personal tools